[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Re: xen-unstable: ImportError: No module named xen.xm

  • To: Xen-Devel List <xen-devel@xxxxxxxxxxxxxxxxxxx>
  • From: chris <tknchris@xxxxxxxxx>
  • Date: Wed, 19 Jan 2011 17:34:24 -0500
  • Cc: Xen-Users List <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Wed, 19 Jan 2011 14:40:12 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type:content-transfer-encoding; b=O6PFvkEHSLiEfksPUWj2y7jRM4Q0YeZYpM+Gx3QouAK1CqcK1llUVhXVfluNHZZlc+ qS/ZBIZp0XxSDBA5+AHTZzPZfHO/CrTFycK1masl3R0j5MBvwz9X8cnx+jCeAZv+ghYT DphJG2AdzJ6mO4sL9zuSCs2Ap0iyECGVsDzCY=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

On Wed, Jan 19, 2011 at 2:29 PM, chris <tknchris@xxxxxxxxx> wrote:
> I have pulled the latest from xen-unstable on a new machine, I run
> make world and make install and after rebooting into xen, when i run
> xm list or anything else i get:
> # xm list
> Traceback (most recent call last):
>  File "/usr/sbin/xm", line 5, in <module>
>    from xen.xm import main
> ImportError: No module named xen.xm
> I also tried going into the tools dir and make install, because i read
> that somewhere on google.
> I don't get any errors when compiling or installing so I don't know
> where to go from here?
> - chris

I just tried this again after pulling everything down again and
recompiling. Is something broken?

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.