[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fwd: [Xen-users] Re: boot from cd takes long time

  • To: Xen List <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: Arpan Jindal <jindalarpan@xxxxxxxxx>
  • Date: Wed, 2 Feb 2011 16:11:06 +0530
  • Delivery-date: Wed, 02 Feb 2011 02:42:36 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type; b=muqCMfdC6tnnqLlaFs8CTBbMYblapw8CbIhiffP9HhmaRA8diA6/K9XLGmEmwUsTZj NYHNnXnqWjZe352cKg9lVv5QZ5Hor+QX0N2HuwR56RCnXVmxlnjK2JfAgEP8/u2B3ih7 iAGoZmQRZfSYRkGJoqH2URIugTYEqsbBZj1YI=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

---------- Forwarded message ----------
From: Arpan Jindal <jindalarpan@xxxxxxxxx>
Date: Wed, Feb 2, 2011 at 4:10 PM
Subject: Re: [Xen-users] Re: boot from cd takes long time
To: "Fajar A. Nugraha" <list@xxxxxxxxx>

yes its booting up as if i comment out boot ='d' in configuration

then it gives me errors as no bootable disk found in the console. where as if i remove the the comment then it does not boots from the disk and i am not getting any error too.


On Wed, Feb 2, 2011 at 4:04 PM, Fajar A. Nugraha <list@xxxxxxxxx> wrote:
On Wed, Feb 2, 2011 at 5:31 PM, Arpan Jindal <jindalarpan@xxxxxxxxx> wrote:
> i did try with virt-install to but result is the same.
> it says virtual machine start but not booting up
> i tried out with other iso too

How do you know it's not booting up?
Perhaps you simply don't see the console (which should be displayed
using vnc) cause X forwarding doesn't work. Can you run virt-manager?
If the virt-manager GUI starts fine then the console should come up
fine as well.

If it still doesn't work, /var/log/xen/xend.log usually give some info
about what's wrong.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.