[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Re: Ubuntu 10.04.2 LTS installation

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Peter den Hartog <peterdenhartog@xxxxxxxxx>
  • Date: Sat, 4 Jun 2011 17:28:54 +0200
  • Delivery-date: Sat, 04 Jun 2011 08:31:49 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :content-type; b=Tw36Bwfto7aZkQ6GRv1xkr6YjXdH5f4qx3z55ZbIXXbyeEFUAemKHQ9RspEPPp6t1E Mym5eBpUp/leFH5MIuR4ev3byQAfGVP4bEUBSD/+Qy6Y2YJBzM7dDvKqkdI7IPWaj8VW a2jdFcUaqbPmvrfIb9rNPYueCxEcN6Ej1vQ+A=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Ok, everything seems to be working fine :-). Only one question tho, something i don't have on my other VM's:

Your CPU appears to be lacking expected security protections.
Please check your BIOS settings, or for more information, run:
  /usr/bin/check-bios-nx --verbose

Anyway to tweak this? Something to worry about?


On Sat, Jun 4, 2011 at 4:57 PM, Peter den Hartog <peterdenhartog@xxxxxxxxx> wrote:
Update, i fixed it. Thanks to mcclurmc_home on IRC i got it working, all i had to do was:

  1. Download the Ubuntu 10.04.2 server edition (32 bit)
  2. burn it and put it in my node (this can also be done with iso's or nfs, but i was lazy)
  3. create a new VM with Open Xen Manager (again, lazy ftw)
  4. attach a HD & network (make sure the HD is bootable ;-))
  5. attach the host DVD drive to de VM
  6. Boot, install, reboot!
I got a Ubuntu 10.04 LTS up and running again thanks to this, i don't know what's up with the mirrors but i was told by a little bird that this prop will fixed in XCP 1.1.
Untill than you can use this work arround..


On Sat, Jun 4, 2011 at 8:57 AM, Peter den Hartog <peterdenhartog@xxxxxxxxx> wrote:

After my crashing Media VM yesterday (still haven't gotten a response how this can happen, and how to boot it in safe mode) i tried to re-install the VM because i kinda need this VM.
But, after the crash of yesterday i come in to the next strange thing..

I created my new VM and tried to start it:

[root@xcp ~]# xe vm-start vm=Media 
Error parameters: Unable to access a required file in the specified repository: ftp://ubuntu.tiscali.nl/pub/mirror/ubuntu/dists/lucid/main/installer-i386/current/images/netboot/xen/vmlinuz., , 
[root@xcp ~]# 

The file is there. I had the same problem with the offical US mirror: http://ftp.ubuntu.com/ubuntu/dists/lucid/main/installer-i386/current/images/netboot/xen/ file also there

Can anybody explain what's going on? This used to work great.. Now i basicly can't install a Debian 6, (you can only install 5 and upgrade to 6) and can't install Ubuntu.. Is it time to change back to normal Xen?

I'm using XCP 1.0.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.