[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] boot issue

  • To: xen-users <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: Ottó Ursinyi <oursinyi@xxxxxxxxx>
  • Date: Fri, 10 Jun 2011 14:16:38 +0200
  • Delivery-date: Fri, 10 Jun 2011 05:18:10 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:date:message-id:subject:from:to:content-type; b=GchrnjNGqF/Z2SSjYE6xk/iPUEjpgh2OJ+PzxcOrYIfxYbCB0F/qqzeWHYBBmQgFr0 b43EX0ZE4siL6vNIFGoW3+XYzGPO2YB3mPr0kjfx+x6uQzG1CqUAA3cnjZXWmzwsGu1z 5So5RNU+/lbj/mkQgpZZnD/SioXvcrswArczk=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Hi There,

I am beginer in xen and I faced with the following problem: I installed a lucid as guest and it worked fine. But last week occurred a power cut and the lucid did not start after we get the power back. I tried to start it manually, but in the console I get this message:

libudev: udev_monitor_new_from_netlink: error getting socket: Invalid argument
mountall:mountall.c:3204: Assertion failed in main: udev_monitor = udev_monitor_new_from_netlink (udev, "udev")
init: mountall main process (570) killed by ABRT signal
General error mounting filesystems.

What can I do with this? How can I start again this guest?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.