[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] boot issue

  • To: Ottó Ursinyi <oursinyi@xxxxxxxxx>
  • From: Todd Deshane <todd.deshane@xxxxxxx>
  • Date: Sun, 12 Jun 2011 00:01:23 -0400
  • Cc: xen-users <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Sat, 11 Jun 2011 21:03:06 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:sender:in-reply-to:references:from:date :x-google-sender-auth:message-id:subject:to:cc:content-type :content-transfer-encoding; b=CdKUdNo5NVbuNBN0U0nQspikoqJiDa4A8QtnG3fOCwV1SJb6I6qhv5JZYBjn13jzHI RriMJZpxMLzB/eBT7ZFANvbpuW3sZ6GD6akhRQzHRM6w+huypzDqWZ0jlQAb2HNj1ahY zgAB2okCu2vU6N0liP5avrxbWh2P/oORGiyRc=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

On Fri, Jun 10, 2011 at 8:16 AM, Ottó Ursinyi <oursinyi@xxxxxxxxx> wrote:
> Hi There,
> I am beginer in xen and I faced with the following problem: I installed a
> lucid as guest and it worked fine. But last week occurred a power cut and
> the lucid did not start after we get the power back. I tried to start it
> manually, but in the console I get this message:
> libudev: udev_monitor_new_from_netlink: error getting socket: Invalid
> argument
> mountall:mountall.c:3204: Assertion failed in main: udev_monitor =
> udev_monitor_new_from_netlink (udev, "udev")
> init: mountall main process (570) killed by ABRT signal
> General error mounting filesystems.
> What can I do with this? How can I start again this guest?

You might be able to mount the guest disk image or partition outside
of Xen in your dom0 and fix the file system manually,  then be sure to
umount the image or partition before trying to boot the guest.

Hope that helps.


Todd Deshane

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.