[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] ping failing from master to guest hosts

  • To: Zama Ques <queszama@xxxxxxxx>, "Fajar A. Nugraha" <list@xxxxxxxxx>
  • From: Zama Ques <queszama@xxxxxxxx>
  • Date: Fri, 30 Mar 2012 13:12:36 +0800 (SGT)
  • Cc: "xen-users@xxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxx>
  • Delivery-date: Fri, 30 Mar 2012 05:13:32 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.in; h=X-YMail-OSG:Received:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:Cc:In-Reply-To:MIME-Version:Content-Type; b=H4pZ5BLA7c9/hhQLg/88SUDLqZrLiqGuQiD9bWENORuQHVyDu/74Nn4/kL/iH4La23CRJv6FoTF3Yr/qf98H7FcZ5vbzCDudh0KIOvVUd0uxc+2OThUSU1p/hzSDbAH/kMg/XffbxTUMs7odA6KGNdTn2y3jHeIMcUe4Upz4H+0=;
  • List-id: Xen user discussion <xen-users.lists.xen.org>

Hi ,

  I did some more investigation  and I could see that dhcp was not installed on my master host . I installed it and tried restarting the dhcpd service , but it is failing because the range of ip-address as allocated for xen network are not defined in dhcpd  conf file . This I came to know by looking at system log file . Do it I need to add the ip range manually in dhcpd.conf or there are some xen tools to do the same .

Please guide.

Thanks in Advance

From: Zama Ques <queszama@xxxxxxxx>
To: Fajar A. Nugraha <list@xxxxxxxxx>
Cc: "xen-users@xxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxx>
Sent: Thursday, 29 March 2012 4:26 PM
Subject: Re: [Xen-users] ping failing from master to guest hosts

I am using 5.4 . But I remember configuring it last time using the same version but that was on a different hardware . Not sure where I went wrong this time . let me check further .


From: Fajar A. Nugraha <list@xxxxxxxxx>
To: Zama Ques <queszama@xxxxxxxx>
Cc: "xen-users@xxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxx>
Sent: Thursday, 29 March 2012 3:14 PM
Subject: Re: [Xen-users] ping failing from master to guest hosts

On Thu, Mar 29, 2012 at 4:42 PM, Zama Ques <queszama@xxxxxxxx> wrote:
> Hi Fajar ,
> Thanks for replying back.
> If I select the ip address as dhcp in the guest machines , then it could not
> retrive any ip address. It is blank .
> Also, just to bring to notice is that while configuring the network in
> setting up the guest machines,
> I could see only "Default" Network under "Virtual Network" Section.  And if
> I select "Shared Device" other than "Virtual Network" in the network section
> while creating the guest machines , I could not see any device . it was
> blank .
> Please guide to troubleshoot further .

Hmmm ... not sure. I'm pretty sure it worked just fine last time I
used virt-manager on RHEL5.

Are you using some outdated version, perhaps? RHEL5 should be at 5.8.
And if you're using up-to-date RHEL version, and you have redhat
support, you should be able to file a support ticket on RHN.


Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.