[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen Domain U can not install (on Ubuntu.)

Hello Ian and others,

Thanks for your help! 

After several days working on it. I solved the problem and have a working system now. It turned out that I did not understand well about the network bridge model, when I run across this issue. 

Thanks again!

On Thu, Feb 28, 2013 at 12:56 AM, Ian Campbell <Ian.Campbell@xxxxxxxxxx> wrote:
These are not disks, they are a netboot kernel and initrd. There are no
actual Ubuntu packages included with these so to install you will also
need access to a mirror.

> I think it's related to the bridge network setting. I searched online
> and still have no idea about it.

Please see:

If you think bridge networking is an issue then it would have been
useful to provide your host networking configuration, e.g. the output of
"brctl show" and the content of /etc/network/interfaces.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.