[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] xen on arch linux

I get this error and I had installed nss for while.
libxl: error: libxl_dom.c:612:libxl__build_hvm: hvm building failed
libxl: error: libxl_create.c:900:domcreate_rebuild_done: cannot (re-)build domain: -3
libxl: error: libxl_dm.c:1262:libxl__destroy_device_model: could not find device-model's pid for dom 11
libxl: error: libxl.c:1414:libxl__destroy_domid: libxl__destroy_device_model failed for 11

On Tue, Mar 5, 2013 at 9:34 PM, jacek burghardt <jaceksburghardt@xxxxxxxxx> wrote:
Well i believe there is bug in xen and spice. When i tried to compile 26657 rev and it fails at booting hvm .

On Tue, Mar 5, 2013 at 7:25 PM, Sean Greenslade <zootboysean@xxxxxxxxx> wrote:

On Tue, Mar 5, 2013 at 10:20 AM, jacek burghardt <jaceksburghardt@xxxxxxxxx> wrote:
I did quick testing and I get the same error on your last version that
on the one I compiled myself. I am looking forward to you testing the
package and see if you are getting same error

Bringing this back on-list as this may be pertinent to others. I just updated my server to the latest 4.3-unstable (26666) and all domains (PV and HVM) failed to run. Turns out the package "nss" is now needed for Xen.

For arch, just run "pacman -S nss" and you're golden. I've asked the maintainer of the xen-hg-unstable AUR package to add it to the deps list, too.


Sent from some sort of computing device.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.