[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] xen on arch linux

I had nss installed when I compiled the package I did not install lib32-nss I will try that. It seems that creation of hvm was rewritten in source code I don't know that what is causing issue. I compiled 26527 with spice myself and that worked fine

On Tue, Mar 5, 2013 at 9:50 PM, Sean Greenslade <zootboysean@xxxxxxxxx> wrote:
On Tue, Mar 5, 2013 at 11:34 PM, jacek burghardt
<jaceksburghardt@xxxxxxxxx> wrote:
> Well i believe there is bug in xen and spice. When i tried to compile 26657
> rev and it fails at booting hvm .

Did you install nss (and maybe lib32-nss)? Can you boot a PV domain
OK? Also, the rev that I got working was 26666. That's the one I
linked to the second time and that one works with PV and HVM domains.

Also, some specific error messages wouldn't hurt. "fails at booting"
doesn't give much to go on.


Sent from some sort of computing device.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.