[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen IOMMU disabled due to IVRS table... Blah blah blah

On Tue, May 28, 2013 at 4:24 AM, Jan Hejl <jh@xxxxxxxxxx> wrote:
> Hi guys,
> i'm also experiencing this problem with M5A97 EVO R2.0. It has been "solved"
> in Xen 4.2.2 (discused here
> http://lists.xen.org/archives/html/xen-announce/2013-02/msg00006.html). But
> i agree on that that it should be repaired on ASUS side.
> And I'm also facing with prolem about Adaptec 3805 Raid card with enabled
> IOMMU on this motherbord. Without IOMMU storage adapter works perfectly, but
> with enabled IOMMU in BIOS i see the device under linux as block device but
> it's unusable - no data can read or written. Does anyone know what to do
> here, please? Could it be related with bad IOMMU implementation?
> Thanks in advance
> Jan

What am I missing :p ?  What does "solved" in Xen 4.2.2 mean?  The
linked message discusses the original issue of the broken IVRS tables
and the "fix" is to implement checks to disable IOMMU on buggy bios's
after version 4.1.3.  In this case, the "fix" is the problem, unless I
missed something?

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.