[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen IOMMU disabled due to IVRS table... Blah blah blah

Missing? May be some irony and sarcasm about that "solved". Sure this could be 
done better in Xen implementation, but primarly ASUS should be the first to 
take a care. These boards are not cheapest so i suppose that they should work 
properly. May be i'm wrong.

28. 5. 2013 v 18:56, feral <blistovmhz@xxxxxxxxx>:

> On Tue, May 28, 2013 at 4:24 AM, Jan Hejl <jh@xxxxxxxxxx> wrote:
>> Hi guys,
>> i'm also experiencing this problem with M5A97 EVO R2.0. It has been "solved"
>> in Xen 4.2.2 (discused here
>> http://lists.xen.org/archives/html/xen-announce/2013-02/msg00006.html). But
>> i agree on that that it should be repaired on ASUS side.
>> And I'm also facing with prolem about Adaptec 3805 Raid card with enabled
>> IOMMU on this motherbord. Without IOMMU storage adapter works perfectly, but
>> with enabled IOMMU in BIOS i see the device under linux as block device but
>> it's unusable - no data can read or written. Does anyone know what to do
>> here, please? Could it be related with bad IOMMU implementation?
>> Thanks in advance
>> Jan
> What am I missing :p ?  What does "solved" in Xen 4.2.2 mean?  The
> linked message discusses the original issue of the broken IVRS tables
> and the "fix" is to implement checks to disable IOMMU on buggy bios's
> after version 4.1.3.  In this case, the "fix" is the problem, unless I
> missed something?

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.