[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Bride issue with wlan0 and DomU's no longer reached.

Hi there guys.
I'm facing an issue related to bridring, I use to have my computer conected ( wired ) to the ISP router, only one eth0 interfase, at that ping my debian interfase configuration file worked well, br0 was created and I could bring up my DomU's, now I had to move my computer to the second floor, so I purchase a wireless card to connet to internet, it works well, but br0 do not work anymore , I just replace eth0 to wlan0 in my internfases file.

I'm sure I'm not the only one who has this kind of configuration, ( on a laptop for example) , can anyone of of you share your woking configuration please? Googling for a while found lots of ppl with the same issue, some of them did not resolve the issue yet, I found that this command allows me to bridge br0 to wlan0 ( iw dev wlan0 set 4addr on ) that worked fine, but still cannot access my DomU's, not can reach the internet either.

This is mine which is not working anymore.

auto wlan0
iface wlan0 inet dhcp
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

iface br0 inet static
    bridge_ports wlan0

Thanks in advance.
Best regards

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.