[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Ubuntu 11.10 in DomU can't see disks or network devices?

Just as an update I thought I'd report back on what I did in case
anyone else ends up here.

My basic problem is that I have an Ubuntu 11.10 machine that I need to
move into a Xen VM, but 11.10 has this bug where it can't see the Xen
disks or NICs.

So I had to find another physical box to clone it to first.   I did
that and the clone worked fine.   Next step was to upgrade to 12.04
and test the applications that was running to be sure it still worked
fine under 12.04.   It did, so I then cloned the 12.04 image into a
Xen DomU and that worked just fine.

So now it works fine in a Xen VM.   I'm justing waiting for final
testing from the end users before I cut it over.

“Don't eat anything you've ever seen advertised on TV”
         - Michael Pollan, author of "In Defense of Food"

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.