[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Trying to create new domain on 4.3 but domU is starting crashed (-sc-)

  • To: Ian Campbell <ian.campbell@xxxxxxxxxx>
  • From: Ian Murray <murrayie@xxxxxxxxxxx>
  • Date: Wed, 24 Jul 2013 20:07:56 +0100 (BST)
  • Cc: "xen-users@xxxxxxxxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxxxxxxxx>
  • Delivery-date: Wed, 24 Jul 2013 19:08:53 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.co.uk; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:Cc:In-Reply-To:MIME-Version:Content-Type:Content-Transfer-Encoding; b=At8xRt6iohloOtj1foXLFHKijaGoi2E7/1zw5ANKSj+Ert6TRHrvjRwM8x+96dkCu8OOUNk36gyOIP2UvbAWsG7XLH82bf+nFqx2SSQKQJu+ergHVKE6FXPyB3HAnW1dshUvMByHYyx+b4xfmFgzpIbc1Oo7oezuulgN/+48k/Y=;
  • List-id: Xen user discussion <xen-users.lists.xen.org>

----- Original Message -----
> From: Ian Campbell <ian.campbell@xxxxxxxxxx>
> To: Ian Murray <murrayie@xxxxxxxxxxx>
> Cc: "xen-users@xxxxxxxxxxxxxxxxxxx" <xen-users@xxxxxxxxxxxxxxxxxxx>
> Sent: Wednesday, 24 July 2013, 19:36
> Subject: Re: [Xen-users] Trying to create new domain on 4.3 but domU is 
> starting crashed (-sc-)
> On Wed, 2013-07-24 at 19:22 +0100, Ian Murray wrote:
>>  Any suggestions would be greatly received. 
> Do you get anything out of the guest console? I think if you set
>     on_crash = "preserve"
> you can still use "xl console" after the crash or else you can 
> configure
> xenconsoled to log as per:
> http://wiki.xen.org/wiki/Reporting_Bugs_against_Xen#Guest_console_logs

Thanks for the reply, Ian.

I tried both of these and got nothing. xl console <nn> just hangs until the  
ctrl-] out of it and I get no file produced with the xenconsoled log (didn't 
get anything for a working domain, either, so I need to re-check I did that 

I can't help feeling there is a longstanding problem with 12.04 Ubuntu Xen 
install files. I tried 64 bit and 32 bits version, same behaviour. I re-read 
the other thread and the other guy had exactly the same problem but resolved it 
by using some Ubuntu Xen creation tool. He was using Xen 4.2.1


Dom0's kernerl is not up-to-date, so I will try to update that before I go any 

Thanks again,

> Ian.
> _______________________________________________
> Xen-users mailing list
> Xen-users@xxxxxxxxxxxxx
> http://lists.xen.org/xen-users

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.