[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] [Xen-devel] problem with running xen

On Thu, Aug 29, 2013 at 9:36 PM, Aastha Mehta <aasthakm@xxxxxxxxx> wrote:
> A gentle reminder on this, in case it got missed.
> Here is some more information. When I run
> systemctl status xencommons.service - it shows that xencommons is up and
> running.
> Similar query for xend.service shows that it is in failed state. But I am
> able to run systemctl start xend.service and then the status shows as
> running.
> However, xendomains.service is in exited state and does not restart. Also,
> xenconsoled and xenstored are missing in /etc/init.d.
> Please let me know if I should provide any other information.

This looks like a better fit for the xen-users list.

Have you tried running xend directly?  Do you get any error messages,
or any output in /var/log/xen/*xend*?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.