[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] gplpv_Vista2008x64_signed_0.11.0.372/ Windows 8.1 Enterprise installation hangs

Below is a message that I sent to Uninvention.  They have replied suggesting that I ask about this problem on the xen mailing lists.

Not that I have seen this problem on both xen-4.2.2 and xen-4.3.0 (from the Virtualization repository) on openSuSE 12.3.  With xen-4.3.0 I had to run a Windows 8.1 refresh to remove the partially installed package.
John Connett

-------- Original Message --------
Subject: gplpv_Vista2008x64_signed_0.11.0.372/ Windows 8.1 Enterprise installation hangs
Date: Fri, 18 Oct 2013 10:32:50 +0100
From: John Connett <jrc@xxxxxxxxxxxxxxxxxx>
To: feedback@xxxxxxxxxxxxx

I have an openSUSE 12.3 (x86_64) system with xen 4.2.2 installed:

# rpm -q -a | fgrep xen

I have installed Windows 8.1 Enterprise Evaluation (Build 9600) into a
virtual machine using this iso file image:


All updates have been applied to both openSuse and Windows.  I then
tried to install gplpv_Vista2008x64_signed_0.11.0.372.msi.  This runs
until the progress bar is at about 80% and the status is "Rolling back
action:".  I have left it for at least 12 hours and it doesn't progress
beyond this point.  I have tried installations with both "Typical" and
"Complete" selected.  Same result.

An earlier attempt with Windows 8.1 Enterprise Preview Evaulation (Build
9431) and gplpv_Vista2008x64_signed_0.11.0.356.msi installed
successfully but I was unable to get USB passthrough to work.  See here
for details:


Please let me know if you need any further information.  These are my
first attempts to use xen and gplpv.  Any information you can point me
to that explains how this is expected to work would be very useful.

Many thanks in anticipation
John Connett <jrc@xxxxxxxxxxxxxxxxxx>

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.