[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] DomU freeze

Any help on this would be greatly appreciated.  

8 days ago I had my Dom0 crash which left me with only images of the DomU's on the machine.  I have been trying to bring one back up from these images and when I try to start the domain, it just spikes to 100% on the CPU usage and freezes on the Bios screen in VNC.  

Here are some of  my specifics - I am trying to be concise and not add a lot of clutter.

Have tried booting on both Wheezy (Original Dom0) and Jessie 
Xen 4.3 on Jessie and 4.1 on Wheezy (both from repo's)
No custom Kernel
storage was on LVM volumes and images where restored to new volumes.
Config file was recreated from sample I have on my desktop but I am pretty confident they are close.
In looking at the logs and running xl -vv  there is nothing there I could see that would cause this issue.  These can be provided at your request.
I have tried using different hardware with same result - haven't tried original as I haven't had time to get it back up as getting this DomU is more important unless that is required in order to facilitate restore.
I have tried googling and searching the lists, and found some cases that where similar, but not close enough.  I did read through to the end, but no resolutions for the most promising.

Any other information needed I will gladly supply.  
Any help would be greatly appreciated 

Thank you.
Shane D. Johnson
IT Administrator
Rasmussen Equipment

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.