[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] not enough resources

I run xen 4.4 on arch linux with qemu upstream. I tried to use qemu-traditional with direct passing of video card but it sits at 0 log show something about no cpu. I guess qemu traditional does not support spice ?Â

On Fri, Jun 27, 2014 at 1:14 PM, Austin S Hemmelgarn <ahferroin7@xxxxxxxxx> wrote:
On 2014-06-27 14:21, jacek burghardt wrote:
> Well I can bootup with 3.5GB
> On Fri, Jun 27, 2014 at 11:11 AM, Austin S Hemmelgarn
> <ahferroin7@xxxxxxxxx <mailto:ahferroin7@xxxxxxxxx>> wrote:
> Â Â On 2014-06-27 12:43, jacek burghardt wrote:
> Â Â > So my xen desktop has only 8gb of ram. I had assigned 2gb of ram
> Â Â to dom0
> Â Â > and 3gb to win8 with assigned 6450. I was trying to assign 4GB of ram
> Â Â > and then HD 6450 has an error with 4gb not enough resource. with 3gb
> Â Â > everything works great.
> Â Â > Is this bug in xen or I need more ram?
> Â Â >
> Â Â >
> Â Â > _______________________________________________
> Â Â > Xen-users mailing list
> Â Â > Xen-users@xxxxxxxxxxxxx <mailto:Xen-users@xxxxxxxxxxxxx>
> Â Â > http://lists.xen.org/xen-users
> Â Â >
> Â Â It's probably an issue with how Windows lays out it's memory.
The only reason I'm thinking it's a issue in Windows is because 4GB is
the per-process (and per-driver, and also on the really basic versions,
system) memory limit, and there are known issues with some drivers when
you approach this limit. ÂMy guess is that there is some amount of
memory that the driver is mapping from the card, and it is also trying
to map space equal to the physical RAM size for the CPU, which in turn
adds up to more than 4G.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.