[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] I can't access to my VM via network!!

Thank you.
I guess that for launching Xen I must create a bridge. I defined my bridge name as "br0" on my Dom0. I removed the line "interface=['br0']" but problem not solved :(

On Thursday, June 30, 2016 12:50 AM, Sarah Newman <srn@xxxxxxxxx> wrote:

On 06/29/2016 07:15 AM, Jason Long wrote:

> I changed the MAC address to "mac=00:16:17:a5:67:89" and I run below command on my Xen host :
> # ip neigh
> dev br0 lladdr 1c:6f:65:3f:90:ea STALE
> dev br0 lladdr 9c:4e:20:7a:7f:44 REACHABLE
> dev br0 lladdr 00:16:17:a5:67:89 STALE
> dev br0 lladdr 00:02:b6:44:f4:4d STALE
> and did same command on VM :
> # ip neigh
> dev xenbr0 lladdr 50:e5:49:40:c4:8f STALE


Why do you have a bridge inside the VM? With a single VIF there is no reason to do this. This is a purpose of a bridge:

Why do you expect there to be a bridge named br0 inside the VM?

Why do you have a line


in your config file? What documentation instructed you to do that?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.