[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] "It's disallowed to assign <device> with shared RMRR at <address> for Dom<N>" after upgrading to 4.6

On Tue, Aug 02, 2016 at 09:30:59AM +0200, Peter Gansterer wrote:
> Hi,
> I want to second that:
> I ran into the same issue when I tried to upgrade from 4.5 to 4.6 in february.
> I didn't spend the time to get into it ... so I'm still at 4.5.
> In my case it's an Asrock board with a Sandy Bridge Core-i5 and I assign the 
> USB controllers to different domains.
> - 00:14.0 xhci (stays at dom0)
> - 00:1a.0 ehci (HVM1)
> - 00:1d.0 ehci (HVM2)
> With 4.5 it works fine, with 4.6 it doesn't.
> BUT: I came as far as using "rdm_policy=relaxed" for the USB devices ... the 
> error message goes away; but then the win7 HVM won't boot.

Unfortunately just knowing Win7 doesn't boot is not enough. You need to
extract more information...


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.