[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Possible bug



I discovered something odd that could be a bug.


Can't boot XEN kernel after adding open-iSCSI using Debian Jessie

XEN kernel boot was working fine before adding iSCSI, I installed it at configured as I have done before on Wheezy. The strange thing I think is that it is working perfect in the normal Debian kernel but If i boot XEN from grub it hangs just after the screen resolution is changed, no error message on screen.

On the normal boot I can see that the next thing it should to is starting my nic:s

I have disabled the auto mount of the iSCSI device, but that doesn’t help.



I solved the problem by adding logging to XEN:


I edited /etc/default/grub and removed ‘quiet’ from this line GRUB_CMDLINE_LINUX_DEFAULT

And then run: update-grub

I did this to get better logging, but it also solved the problem?!

/Johan Martinsson

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.