[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen 4.19 on Ubuntu 18.04 - System crashes

Hi Roger,

no i just can hard restart the server.

Atm. i have a new Installation on the Server, so i don't have logs.

I tried different Linux-Distributions with all i run into strange errors, ubuntu was the only one wo has run.

And only with the kernel version 4.15, to last upgrade to 4.17 has the same Problem.

I Use a

Mainboard: Gigabyte GA-AB 350 Gaming 3

CPU: AMD Ryzen 1800X 13.03.2018

RAM:  Gskill F4-3200C16D 2x 32 GB

Data: WD 2TB Gold Datacenter –

RAID-Controller: ARC – 1200

I also have started a test to run the Setup without Raid, there i get also couple of Problems...

The last month's i wasted so many time with different installations -.-

it would be cool if the Community will create a Discord Group etc. on IRC i don't have get a response, it seems like everybody is afk.



Am 17.08.2018 um 09:02 schrieb Roger Pau Monné:
On Thu, Aug 16, 2018 at 11:16:26PM +0200, Michael Stiegler wrote:
Hi Roger,

I don’t have any output and can’t access the console. 
Does this mean that the console is not responding to key presses or
that you don't have a serial attached?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.