[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] HVM Creation Error

On 06.04.20 22:54, Steffan Cline wrote:
Would comparing lsmod of a known good server and the one with the issue show the problem or is it a config issue?

Thank you,

Steffan Cline

steffan@xxxxxxxxx <mailto:steffan@xxxxxxxxx>


On 4/6/20, 1:44 AM, "Xen-users on behalf of Steffan Cline" <xen-users-bounces@xxxxxxxxxxxxxxxxxxxx <mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxxx> on behalf of steffan@xxxxxxxxx <mailto:steffan@xxxxxxxxx>> wrote:

I moved a working VM from one server to a new one configured the same but upon xl create, I get the rc=-3 error. I can’t figure it out. In Googling for an answer, one site suggested it was the tun module not loaded. I did a modprobe tun and tried again but got the same error. I’m kind of stuck. All of the PV VMs work fine.

Any suggestions?

# xl create maria-win-fms-1.cfg

Parsing config from maria-win-fms-1.cfg

libxl: error: libxl_dm.c:2756:device_model_spawn_outcome: Domain 19:domain 19 device model: spawn failed (rc=-3)

This is already the first hint what went wrong.

There should be related log files in /var/log/xen/ named
qemu-dm-<domname>.log and xl-<domname>.log. Especially the qemu related
log might contain more information what went wrong.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.