[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-API] cannot log in vm in xcp master

(Adding back xen-api list)

On 16/09/12 11:23, claytonly wrote:
> Yes, I use xapi toolstack on an Ubuntu 12.04 amd64 dom0.
> I have tried 'xe console uuid=<vm uuid>'at that time,but it didn't work.
> Today, vms can start on master host noramlly.It's definitely an odd thing.
> 2012-09-16
> ------------------------------------------------------------------------
> claytonly
> ------------------------------------------------------------------------

Can you please create a bug on Launchpad for the xcp-xapi package?


> *åääï*Mike McClurg
> *åéæéï*2012-09-14 23:23
> *äéï*Re: [Xen-API] cannot log in vm in xcp master
> *æääï*"claytonly"<claytonly@xxxxxxx>
> *æéï*"xen-api"<xen-api@xxxxxxxxxxxxx>
> On 13/09/11 09:18, claytonly wrote: 
>> I got a problem when I tried to log in vm(Ubuntu 10.04) created by xcp1.5 . 
>> When I start a vm in ostmaster in pool), the console didn't output login 
>> screen, keyboad input is ok, but nothing responses. But start vm in 
>> another hosts which is not master, everything is ok. Why? 
>> I setup xcp on ubuntu server 12.04 64-bit. VM is ubuntu 10.04 32-bit. 
>> Many thanks! 
> So you're using the xapi toolstack on an Ubuntu 12.04 amd64 dom0? I've 
> noticed that sometimes the vncterm consoles are flaky, and I'm not sure 
> why. You can use 'xe console uuid=<vm uuid>' to access the serial 
> console of a PV guest. Perhaps this will help. 
> Mike 

Xen-api mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.