[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Help? Red Hat fails, Suse/Debian both work fine

Hi, Tristan

I tried reinstall and I have the same error.
But you are right. 
"make install-tools" didn't change under /usr/lib/python/xen.
This may be another issue, but this is important issue.
We'll check Makefile after this issue is fixed.

Best Regards,

Akio Takebe

>Hi, Tristan
>Thank you. I'll try to reinstall soon.
>If reinstall is a root cause, it is mean some tools are not overwrite 
>when we run "make install-tools".
>Best Regards,
>Akio Takebe
>>Le Mercredi 01 Mars 2006 02:30, Xu, Anthony a ィヲcrit :
>>> >It is likely some subtle difference (or bug), perhaps in mmap?
>>Hi all,
>>yesterday I got the same bug as Akio.  Today it is working again.  I have 
>>reinstalled tools+xen+kernel.
>>Akio, could you try to reinstall xen+tools+kernel using a clean repository ?
>>(make clean may be not enough).
>>It seems *really* strange that only a few of us got the bug because it 
>>to be related only to Xen+Xenstore+Linux.  Therefore it should not depend 
>>the distribution.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.