[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Re: [Xen-devel] Re: switchroot mount failed

  • To: "Keir Fraser" <Keir.Fraser@xxxxxxxxxxxx>
  • From: "vineet chadha" <virtual.chadha@xxxxxxxxx>
  • Date: Wed, 14 Jun 2006 14:22:11 -0700
  • Cc: xen-devel@xxxxxxxxxxxxxxxxxxx, xen-users@xxxxxxxxxxxxxxxxxxx
  • Delivery-date: Wed, 14 Jun 2006 14:22:35 -0700
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:cc:in-reply-to:mime-version:content-type:references; b=BZH05jGUN5UiH1yEVGL+Ds3Tnn9o5XUPn3K6EkeDj/ujahAe8vh5xLj3VyE5Y7vGuH1xlP8Iu8JHk9nCICjH46bvEVkMAE8ImoaPDjZxPC3PQu0l+J+4YfCOGTLl7fZIpaSKA6y5F/Vam/zLR7yo5O5aZyOkwXIRoV75SfHN82k=
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>

System hangs at this point. Any clue ?

On 6/14/06, Keir Fraser <Keir.Fraser@xxxxxxxxxxxx> wrote:

On 14 Jun 2006, at 22:13, vineet chadha wrote:

> PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a
> report
> I have tried pci=routeirq and apci=off, it still give me error
> Yes, I know about noreboot option and I knew module were loaded and
> detected.
> Thanks for helping me out. I have been trying to make xen work on dual
> core Xeon 2.8GhZ for last two days....and i have to try all
> options...so i am now not able to replicate same error. I am using Xen
> 3.0.2-2. Kindly guide me with this current error.

The line above is not an error. It's just useful information if a PCI
device happens not to work. You should ignore it.

-- Keir

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.