[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] [PATCH v3 08/13] xen/passthrough: iommu: Basic support of device tree assignment

On Wed, 2014-03-19 at 10:42 +0000, Julien Grall wrote:
> > BTW, next_assigned is not a very good name for this list, since the
> > "nextness" is abstracted away. Consider just device_list.
> I found device_list too generic. We don't know if it's the list of all 
> the devices or just the ones of a specific domain.
> What about domain_device_list?

Just domain_list would do I think, device is before the -> in the uses.


Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.