[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] EFI Xen unstable crashes on Dell E6410 when calling efi_get_time.

On 10/24/2014 05:15 AM, Jan Beulich wrote:
On 24.10.14 at 04:37, <Marcos.Matsunaga@xxxxxxxxxx> wrote:
I just built a new version with the first patch
(x86-mdp-tolerate-EFI.patch) and I got a crash.

I am going to be off tomorrow, but I will be back on Monday.

The output is attached.
Thanks, this confirms the secondary issue is fixed for you too. Now
please see whether with both (or all three) patches applies (and with
"no-efi-rs" on the Xen command line) the crash also goes away.
I did try all combinations. It only boots with "no-efi-rs". With 1, 2 or
3 of the patches applied, it crashed. I ran with "no-efi-rs" only with
all 3 patches applied.

I could run the other two combinations if necessary.

The crash with all 3 patches is attached.

Another thing that happened, when it boots, the console for the OS is
not available. Not exactly sure why, but I tried various possible
solutions I found on Google, but none worked.



Marcos Eduardo Matsunaga

Oracle USA
Linux Engineering

“The statements and opinions expressed here are my own and do not
necessarily represent those of Oracle Corporation.”

Attachment: minicom.no-efi-rs
Description: Text document

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.