[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] installation of Xen binary on Fedora 2 with LVM

I had tried to install Xen binary on Fedora 2 according to the user manual.

My platform has LVM.

I tried 2 different grub entries for zen:

The first was:
   kernel /xen.gz dom0_mem=131072
   module /vmlinuz-2.6.10-xen0 root=LABEL=/ ro console=tty0
   It says the it can't find the / (root) and looks for a
   floppy or an NFS root. (I don't have a floppy at all and there is
   no floppy entry in /etc/fstab).
   Then it ask me to press any key, and when I do so - it reboots.

In the second I added one line:
   module /initrd-2.6.9-1.667.img

The initrd-2.6.9-1.667.img is the original Fedora imitrd file (is it
OK to use it ?)

Then booting into Xen doesn't succeed and it reboots the machine
(It is to fast to see exactly the log).

Any ideas?


Don't just search. Find. Check out the new MSN Search! http://search.msn.com/

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.