[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Where to start in figuring out what's wrong with my Xen?


A few days ago, I downloaded xen-2.0-testing, compiled the kernels and after figuring out how to use grub booted into Xen.

In preparation, for working with Xen, I installed a copy of Gentoo in a seperate partition. The gentoo partition is now booting properly as dom0.

My existing install(prior to Gentoo) was an old copy of Slackware. I've been able to boot it successfully with "xm create slack1".

Since then, I've tried to boot ttylinux, and a new Gentoo install with no success.

Can someone point me to some information on what to look for and how to start debugging this?

When I try "xm create -c gentoo1", it starts the kernel boot, but stops at:

NET: Registered protocol family 1
NET: Registered protocol family 17

I'm attaching the console dump. After the "NET: Registered protocol family 17" line, it hangs for a while. I hit Ctrl-] and the console exits.

Checking xm list shows that only dom0 and my original slack1 VM are running. I've tried firing up the new VM with the slack1 VM not running with no change.

Any pointers appreciated.


Andrew Thompson

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.