[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] DomU hang on RHEL AS4

Yes I rebuilt the XenU/Xen0 kernels from source.
Dom0 boots from Xen0 with initrd fine. but when starting Xenu, bang. I noticed 
some posts about disabling USB on Dells so I'll give that a go tonight. 


I'm using CentOS 4 right now which is an RHEL 4 clone. The only time
I've ran into this situation where the domU hangs at that line is with
an improperly built domU kernel.

The default one built in xen from source works most of the time. Have
you tried using other kernels for your domU?

- gino ledesma

On 8/25/05, Andrew Olds <aolds@xxxxxxxxxx> wrote:
> Has anyone had any success running a DomU on RHEL 4.
> I can boot into dom0 ok but when I attempt:
> xm create -c xxxx where xxxx is my image.
> It displays one line: Using kernel blah blah blah and then hangs the whole 
> machine.
> I have seen 2 other postings with the same issue.
> I have been through a full recompile of xen from source.
> I have tried using different kernels and different image files (including the 
> TTYLinux one) in the domU config file but no go. Have also removed the initrd 
> file from the domu config file and all other references in there, no 
> difference.
> My server is a Dell SC420 with SATA drives and 1Gb of memory.
> I haven't had any other probs apart from video issues with FC4.
> Any help would be appreciated.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.