[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] Device eth0 does not seem to be present

Tried that too, yelled at me telling me that it’s depreciated and that it was being ignored.


See what I mean, it makes no sense why it’s not working….



From: xen-users-bounces@xxxxxxxxxxxxxxxxxxx [mailto:xen-users-bounces@xxxxxxxxxxxxxxxxxxx] On Behalf Of Itamar Reis Peixoto
Sent: Saturday, April 22, 2006 9:05 PM
To: Mito; xen-users@xxxxxxxxxxxxxxxxxxx
Subject: Re: [Xen-users] Device eth0 does not seem to be present


nics = 1

Ah, sorry, I C&P’d out of nano, it is closed but was off the screen.


The line is closed properly, here is that entire line.


disk = ['file:/guests/scalix-base.img,sda1,w', 'file:/guests/scalix-base.swap,sda2,w']


Thanks though!


Also, I’ve tried specifying a mac address in the vif = [ '' ] section as well, but that didn’t do any good.


I checked the xend-config.sxp and the network is set to be bridged (as is set by default).


Any other ideas?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.