[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Running Redhat Advanced Server 2.1 on hvm

Hash: SHA1

Eric-Olivier Lamey wrote:
>   - running with hvm and the default RHEL2.1 kernel. This didn't work
> and gave a kernel panic upon boot (I tried with -52 and the latest -71
> release level from RH). I then took the vmlinuz and initrd files from
> the installation cd and used them. They are actually built from the same
> srpm and are found in the -BOOT package. I just had to tweak the initrd
> file so that it wouldn't launch the install after booting, but it worked.

This sounds suspiciously like the MXT problem we experienced with RH7.2.
 Did you see a bunch of "Ooops! Too many entries in the memory map!" and
"MXT page nr start=ffffffff len=ffffffff" errors before the kernel panic?

> I'm using the system with this setup. As soon as I'll have time, I'll
> diff the kernel config files to try and locate the option(s) that make
> the regular kernel crash.

I'd be interested in hearing about the results.  I don't know if RHEL2
has the MXT patches, but if it does, my money is that's where the
problem is.

- -Karl
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


    This communication is intended for the use of the recipient to whom it
    is addressed, and may contain confidential, personal, and or privileged
    information. Please contact us immediately if you are not the intended
    recipient of this communication, and do not copy, distribute, or take
    action relying on it. Any communications received in error, or
    subsequent reply, should be deleted or destroyed.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.