[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Paravirtualized on FC5/6 or CentOS4/5 with 64bit hypervisor?

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: thewird <thewird@xxxxxxxxx>
  • Date: Thu, 19 Jul 2007 00:57:18 -0400 (EDT)
  • Delivery-date: Wed, 18 Jul 2007 21:55:17 -0700
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=X-YMail-OSG:Received:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding:Message-ID; b=Fhhx3Dr5+wiYmXRIdZrLq4kBuwJmboYBaPUevRTLH9iZAeLKmznwreklVdy/AbevKlsXA/LFTX8UgdQrSSwRSFF80zzeoiKFARo9JylQHRTtgC+CctRQsY8qGfwQZP5BmPMi48z48lYTgvIuayKqTU3Lzs42tbYPIRvTiLxOZtE=;
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I have 32bit FC7 installed and I replaced the hypervisor (xen.gz) with
its 64bit version by extracting the RPM in order to allow me to see my
28GB of ram. Everything works fine and I can install both 32bit and
64bit FC7's paravirtualized. However, when I try to install (32bit)
FC5/6 or Centos4/5 paravirtualized, it will not work. The VNC windows
doesn't pop up and I notice the guest shuts down. They work fine if
installed as fully virtualized guests as they should. Anything I need
to do to make paravirtualized work with these Distro's? Thanks to
everyone whos been helping this Xen beginner along.

On a side note, when I tried installing FreeBSD 6.2 fully virtualized,
it also didn't work. When I tried installing Debian, the install booted
fine and I was setting up the install when virtmanager complained about
something saying the install didn't work (even though it was running
fine) and closed/deleted the VM.

Marco Jorge

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.