[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Hypervisor does not start?


I have a curious problem:
a few month ago i set up a root server located at my provider. This server has a serial console so that I can see the boot messages. Last week I had to reboot the server and it does not start again! After a few tries I initialized it with a new, fresh Debian, compiled Xen 3.1 and used the old kernel-config. The config of the kernel which worked. The server does not start with the new kernel! But there is no message like "kernel panic - can't mount root fs" or something else. There's only the menu from grub, a message that it begins to boot but not any more. I think the Hypervisor itself does not start?! But why?
I tried older versions from Xen but with the same result.
When I mount the harddiscs with a rescue-system I can't find any log entries. A non-xen kernel boots without any problems.

Is it possible that one of the two processors has a damage? Possibly Xen calls functions of the processor which a non-xen kernel does not use?
The next days  I will run a memory check to except the RAM as a cause...

Thanks ...


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.