[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] problem in starting xend

  • To: <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: "Gautham Kampalapur Shankar, TLS, Chennai" <gauthamk@xxxxxx>
  • Date: Mon, 29 Oct 2007 12:54:59 +0530
  • Delivery-date: Mon, 29 Oct 2007 00:27:28 -0700
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: AcgZ/M/xPaV3LxcSQFiuzJTiEVdTGg==
  • Thread-topic: problem in starting xend

I tried to install xen, but got some errors when starting xend.

as I logged in and tried to start xend
(/etc/init.d/xend start). I just got six-seven dot (.) printed out, then it
stops. I looked more closely and found that xend could not start.

then I looked at /var/log/xend-debug.log. here is the last few lines:

   Exception starting Xend: no element found: line 1 coloumn 0
and i guess the problem is because of /etc/init.d/xend scripts in await_daemons_up function or it may be failed because of other reasons. anybody experienced this
problem, or know how to fix this?

thanks gautham


The contents of this e-mail and any attachment(s) are confidential and intended 
for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. 
Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the 
opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, 
distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is 
strictly prohibited. If you have
received this email in error please delete it and notify the sender 
immediately. Before opening any mail and 
attachments please check them for viruses and defect.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.