[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] problem in starting xend

  • To: "Gautham Kampalapur Shankar, TLS, Chennai" <gauthamk@xxxxxx>
  • From: Nico Kadel-Garcia <nkadel@xxxxxxxxx>
  • Date: Mon, 29 Oct 2007 10:55:04 +0000
  • Cc: xen-users@xxxxxxxxxxxxxxxxxxx
  • Delivery-date: Mon, 29 Oct 2007 03:54:38 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=beta; h=received:message-id:date:from:user-agent:mime-version:to:cc:subject:references:in-reply-to:content-type:content-transfer-encoding; b=jjeskW7zKHVZLwW99SCn+NYgc/vuE9CQt1CnPEh0//lKiQ0RwJMKR+WJW28sgkYbCsAPLPLaKdYq75a5pP8NFUN6UJyOHw+NDyguSbZ9VwTp/9dH/VaoOM+tHjtEwSCD5CJzQaqJY4ynQA6iJtKSbZVTeHL2LFGtyfC/3kQ9yYY=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Gautham Kampalapur Shankar, TLS, Chennai wrote:

I tried to install xen, but got some errors when starting xend.

as I logged in and tried to start xend
(/etc/init.d/xend start). I just got six-seven dot (.) printed out, then it
stops. I looked more closely and found that xend could not start.

then I looked at /var/log/xend-debug.log. here is the last few lines:

   Exception starting Xend: no element found: line 1 coloumn 0
and i guess the problem is because of /etc/init.d/xend scripts in await_daemons_up function or it may be failed because of other reasons. anybody experienced this
problem, or know how to fix this?

thanks gautham

How did you install Xen? What OS, and which version? Did you install and reboot with a Xen compatible kernel?

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.