[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

  • To: "Jose, Manoj" <Manoj.Jose@xxxxxxx>, "Velayudhan, Vinu" <Vinu.Velayudhan@xxxxxxx>, <Xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: "James Harper" <james.harper@xxxxxxxxxxxxxxxx>
  • Date: Sat, 18 Jul 2009 08:54:21 +1000
  • Cc:
  • Delivery-date: Fri, 17 Jul 2009 15:55:13 -0700
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: Acn4ylBc7pMNGrgNSs6KsBCXDId64AB68G4wAcKdJ1AAArpiAAC14bAQAA9BR4AAIAeUcAA0uEpwABF40/AAHzblMAAO58Nw
  • Thread-topic: [Xen-users] Hotplugging SCSI device to Windows 2k3 GOS

> James,
> >I'm just uploading a which may or may not fix the problem.
> >If you still get the yellow bang, can you tell me what the failure
> >is when you look at the properties?
> I have tried and that also resulted in the same error.
Properties of
> 'Xen vif device #0' and 'Xen vbd Device #768' says "This device is not
> configured correctly (Code 1).
> >Also, if you are running 3.4.x you should get some debug output in
> >/var/log/xen/qemu-dm-<domu name>.log, please send that to me too.
> I am using xen 3.4.0 and I am attaching the log.

Definitely xenvbd and xennet are not loading correctly or at all.

Are you able to give me rdp access to the domU that the drivers are
installed on?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.