[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] XCP can't delete vlan

I got same error when tried to bind xcp host managment interface to vlan 
instead 'native vlan' (or, in other terms, 'untagged traffic' in hybrid port).

As I understand after few experiments, Xen does not like managment interfaces 
on vlan. So, you can create separate network for vm's with tagged vlan, but 
managment interface shall be without tagging.

Let's assume it as bug-feature.

03.06.10, 01:38, "Anatoliy.Poloz" <Anatoliy.Poloz@xxxxxxxxxxxxxxxx>:

> Good day.encountered the following situation. I created a vlan for the VM and 
> then realized that it would not be able to migrate to another host, without 
> creating a vlan in the pool.when trying to create vlan in the pool ha console 
> reports that that"You tried to create a PIF, but it already exists.PIF: eth0 
> "that is logical.but when I try to delete this vlan I get the message"# Xe 
> vlan-destroy uuid = f9825480-9167-a380-569c-44a8e96af945The uuid you supplied 
> was invalid.type: PIFuuid: f9825480-9167-a380-569c-44a8e96a945 "me that 
> something is missed or a 
> mistake?_______________________________________________Xen-users mailing 
> listXen-users@xxxxxxxxxxxxxxxxxxxxxxx://lists.xensource.com/xen-users 


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.