[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Removed GPLPV, can't install Novell's Virtual Machine Driver Pack

I've been struggling with this for quite some time. I have some older
VMs that had 0.9.11 GPLPV drivers installed. I've tried removing them
manually and I've tried the uninstall batch file. 

They do "appear" to be removed, but I've never been able to get Novell's
Virtual Machine Driver Pack to install on these VMs. I always get an
error when it tries to install the xenbus:

"Setup was unable to install the Xenbus driver and has terminated the

I've even tried capturing the install with ProcessMonitor but was not
able to determine where it's failing. I really don't want to re-install
these VMs as I have a few of them. 

Any ideas on where the conflict may be? The Driver pack installs fine on
any VM I have that has not had GPLPV first. 


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.