[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Can't boot a 32bits domU on a 64bits dom0

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Sylvain CHEVALIER <sylvain.chevalier@xxxxxxxxx>
  • Date: Mon, 27 Sep 2010 18:47:04 +0800
  • Delivery-date: Mon, 27 Sep 2010 03:48:46 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :content-type; b=Rc7eRHD8E3+mrDjJXMQst6uaAAfc2PUNIb5ycmfmlGU+i8ttUm434NhQfB8fDWdvXF gmLq4oeN4nEwGvNJfNAL64at00raGttqjIfhCOTJ8zPhwTL7XF3sSUPVIJda0Eh3vjgp dXG4hg7WBTdjlzeEzmp//ZcNJpxqYpWP13tkQ=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

Thanks Fajar,

I did not enable PAE because I was only assigning 2GB of RAM to the
guest. I tried enabling it but I got the same result. However, if I
only assign 512MB of RAM, it would boot fine. Assigning 1GB would also
crash. I sill have at least 8GB of unused RAM.

in my .config, I have:

Do you see anything else I could check?



> You should probably ask on xen-devel about this, including the exact kernel
> version and (possibly) the .config that you use. However, my guess is that
> the problem comes from PAE not enabled. Try enabling it.
> --
> Fajar

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.