[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Strange Problem with Windows GPLPV Drivers

I have a strange problem with these drivers.


I have a host that has 31 VM’s running on it, all windows. They are running the same template, which has the latest GPLPV drivers installed. The problem occurred today when I went to add the 32nd VM (pretty freaky number!), again from the same template. Now when the VM boots up I get a BSOD.


I tried a different template to confirm that it was not template corruption, again BSOD on boot.


Booting into safe mode works fine, so that led me to believe it could be driver related.


I then performed a fresh install of windows from ISO, and that worked fine, UNTIL I installed the GPLPV drivers .. half way through the install, I got a BSOD with xenpci.sys being the offending file.


It would seem I have hit some sort of internal limit maybe .. the host has plenty of RAM, the dom0 domain has plenty of RAM, and disk space is not an issue.


Any ideas?

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.