[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Re: 3.0.0-rc2: Xen: QEMU Kernel panic - not syncing: IO-APIC + timer doesn't work!

Konrad Rzeszutek Wilk wrote:
> On Mon, Jun 13, 2011 at 07:35:32PM +0200, Tobias Diedrich wrote:
> > Hi,
> > 
> > I ran into this problem when trying to set up Xen on a root server
> > with a pre-Orleans Athlon64 (no svm, so no kvm):
> Uhh, your output says otherwise. What is the serial output your
> box produced?

Well, the output was from the kvm where I tried to boot xen with the
same config as on my rootserver, where I don't have access to the
console output to see why it doesn't boot. :)

> > So is this supposed to work with APICs?
> Yes. Well, it actually should just bypass/ignore the APIC calls and
> the warnings are suppose to be benign.
> But somehow your environment triggered a weird state. I've to admint
> I hadn't tried to boot Xen + paravirt Linux under QEMU for some time.
> Did you try this on real hardware?

Only on my rootserver.  Just tried it again just in case and it
still doesn't boot if I remove the "noapic acpi=off" options.
(And it seems to blow up before I get any output over netconsole)

I should try it on my notebook I guess, though that is a Core2 Intel
with Vanderpool IIRC, so it may behave differently there.

> > APIC-support coming later?
> Never. There should be no need for it.


Tobias                                          PGP: http://8ef7ddba.uguu.de

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.