[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Xen-users] GPLPV on windows 7, clean shutdown not working insomecase

> > The service is installed with a -i option to the exe, and can be
> > with a -u option. Maybe you could try uninstalling and reinstalling
a few
> > times to see if it fails sometimes?
> >
> > Sent from my iPhone
> Excellent! Thank you :)
> I have 3x Win2008R2 machines, and tried the following:
> shutdownmon.exe -i
> check service installed and start it, then stop it
> shutdownmon.exe -u
> reboot
> check service uninstalled
> shutdownmon.exe -i
> reboot
> check service installed and running
> For all 3 machines it worked fine all round.
> Thanks for the tip :)

Hmm... I was kind of hoping it would fail and give a useful error that I
could fix :)

There must be something different about the installer environment under
Windows 2008 R2.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.