[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] XEN DomU isn't starting...

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Stefan <hest@xxxxxxxxxxx>
  • Date: Sat, 09 Jul 2011 00:20:19 +0200
  • Delivery-date: Fri, 08 Jul 2011 15:22:07 -0700
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=lavabit; d=lavabit.com; b=BXJ0NXawT5bzidH5YAEcSIGf6vhPPajRM4WFLIXqUQqbK1dp/puUYjv88d0xu0rbqOl7IlAFC3CWZu9XDp0hdxY8SM5UvE5Ajy4ADOG6WUGFLrxWg8HA551BlOAe+z1W5LO0gqQ/nzO7ThEED8uc7E8nOTpZbiPQ1ftTMjjCSyc=; h=Message-ID:Date:From:User-Agent:MIME-Version:To:Subject:References:In-Reply-To:Content-Type:Content-Transfer-Encoding;
  • List-id: Xen user discussion <xen-users.lists.xensource.com>


> This might be the cause
> disk = [ 'phy:/dev/mapper/data-xen1,/dev/xvda1,w',
> 'phy:/dev/mapper/data-xen1_swap,/dev/xvda2,w' ]
> try
> disk = [ 'phy:/dev/mapper/data-xen1,xvda1,w',
> 'phy:/dev/mapper/data-xen1_swap,xvda2,w' ]

I already tried with /dev/... or without /dev/... on disk and root but
it doesn't changed anything.

> You're attaching "xm dmesg". Not needed in this case. What's needed is
> full log of domU during boot, which you do NOT attach.

I got mad on this and wipe everything of the HDD and tried again from
the beginning with another tutorial... now it's working! Most probably
the old installation had a SCSI problem?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.