[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Reserved Memory release

Rakesh Chawda wrote:

Following is the output of the command you specified:
# xm mem-set Domain-0 0
Error: Invalid memory size

I also tried:
# xm mem-set 0 Domain-0
Error: Invalid argument.

Did you consider giving valid arguments ?

Alexandre said :
have you tried xm mem-set 0  xxx?

0 is the domain - note "0", not "Domain-0". xxx needs replacing with the memory allocation (I think in MByte, neither the command help nor man page include this bit of information).

But since your plan is to not use Xen on this machine, you should reboot into a native kernel and remove the overheads running under the hypervisor imposes.

Simon Hobson

Visit http://www.magpiesnestpublishing.co.uk/ for books by acclaimed
author Gladys Hobson. Novels - poetry - short stories - ideal as
Christmas stocking fillers. Some available as e-books.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.