[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] xen clock and ntp issue

Hi list, 

I have a problem with this stuff, i read many documents about it but i would like to know if anyone have got to resolve the problem. The point is that my vm has the clock unsynchronize, i tried many things and it seems that its work fine but im not sure. Now im using ntpd to synchronize the time but im not trust on it because it didnt work before. First, i tried the jiffies on /sys/devices/system/clocksource/clocksource0/current_clocksource with ntpd but it doesnt work and after to tried many thing i thought to back for the begining 

eho "xen"> /sys/devices/system/clocksource/clocksource0/current_clocksource

Thats work for me but its very strange im not sure if its working correctly or not. For that, i would like to know what you have done for resove this and what its happening with this because i think its a issue of the kernel.

Thanks and cheers.

Fran Rodríguez
escala NetLabel
Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.