[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] xen-4.4.0 and unexpected system reboot

21 jun 2014


i saw something odd the other day, and i'm not sure what to make of

i ran xen-4.4.0 on my system for over 45 days with no problems.
my system then suddenly rebooted itself.  my logs acted almost
as if a power interruption happened, except i run a ups with
nut, and the logs showed no sign of any nut activity.  plus, the
ups did NOT scream at me.

i sometimes see nut broadcast messages talking about losing or
regaining contact with the ups daemon, but i (mostly) attribute
those to ntp time adjustments and/or heavy cpu loading.

i sometimes run heavy cpu-intensive and/or graphics-intensive
tasks in domain zero, but i never saw them cause this in about
eighteen months of running xen in several versions.

has anyone else seen this?  is it xen-related?

right now, it's an anomoly.  i hope it does not happen again, but
i'm hoping for ideas as to why.

any questions, comments, or suggestions?

thank you.
frank smith

http://www.fastmail.fm - Choose from over 50 domains or use your own

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.