[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] can't find arch/xen/xen-public/io/console.h building xencons_ring.c in 29db5bded574

  • To: Charles Duffy <cduffy@xxxxxxxxxxx>
  • From: Rami Rosen <rosenrami@xxxxxxxxx>
  • Date: Thu, 13 Oct 2005 15:09:57 +0200
  • Cc: xen-devel@xxxxxxxxxxxxxxxxxxx
  • Delivery-date: Thu, 13 Oct 2005 13:07:18 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:to:subject:cc:in-reply-to:mime-version:content-type:references; b=VvEZfcGtoS25Tett8NYh7rbwNM08/s5HgjgIiOwuD0rSIlOQolNq8qdEchtsD5M5+Ia7HHcksYyQ09vw34+n+/hP2iecnhR/NdA7DwqPf+tvCdSPGm8xo4aZzPbqM1A6ao92X0oWUgggZvkr2qK9ABhTxBzjAIRQNm3njkpUxTo=
  • List-id: Xen developer discussion <xen-devel.lists.xensource.com>

   Well, in fact I did not clean my tree, which is the right way, after performing a pool , and I thought something went wrong , so I tried
that workaround (which worked) . Needles to say,  a full rebuild is the proper and correct way.


On 10/13/05, Charles Duffy < cduffy@xxxxxxxxxxx> wrote:
Rami Rosen wrote:
>  Yes, I have this too;  something went wrong probably lately.

Actually, just clearing out my kernel trees and rebuilding from scratch
resolved the issue.

Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.