[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] cannot start xend

  • To: Peter Hellman <listuser@xxxxxxxxxx>
  • From: aq <aquynh@xxxxxxxxx>
  • Date: Thu, 7 Apr 2005 23:23:52 +0900
  • Cc: xen-users@xxxxxxxxxxxxxxxxxxx
  • Delivery-date: Thu, 07 Apr 2005 14:23:49 +0000
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:reply-to:to:subject:cc:in-reply-to:mime-version:content-type:content-transfer-encoding:references; b=b9/1mJqkqGrBFEMNHvk7CJ4TD6KhmLDF/xGemTskf0mq9Tfx1cs6mBuynY6TjVVR9rdU89lClhx1QeirxbjdDS1RDqfi3i2oKbbNuBjswYG9/fRR5FiJbNY8A7TC6CDOOX5NxK0x87DSiOTTLX7d8iNiuzDtHvLCxHqgb+H/c9o=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

On Apr 7, 2005 9:08 PM, Peter Hellman <listuser@xxxxxxxxxx> wrote:
> I installed by running make install.
> My xend would not start either, when I ran dist/install.sh it started
> working.
> This was on a debian unstable.
> //Peter Hellman

Peter, do you use python 2.4? I dont see why running dist/install.sh
can solve the problem. That script just copy binary file to the
system, no thing more nothing less. I tried, however, but that doesnt
work for me. still the same problem.


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.